Joomla

Tiny MCE 2.0 problems in Joomla 1.5.14

Apparently, problems with the default editor take place after you update to Joomla 1.5.14; or when you do a fresh 1.5.14 install.  I’ve found a solution to this, that – at least for me – works.

*NOTE I noticed that many people tried to visit my “solution”, but the blog I linked to is a goner.  If you’ve got problem with TinyMCE or Joomla 1.514 I’ve got two pieces of advice for you:

1)  Install JCE instead of TinyMCE.

2)  Update your Joomla! site, people!  1.5.14 is 6 versions old.  Get the new version here:  http://www.joomla.org

Advertisements

Categories: Joomla