Joomla

Joomla 1.5.18 released – this time, you should update.

The people of Joomla have been rather busy lately.  We’ve now seen three updates in a very short period, of which 1.5.18 is the latest.  Of course, this fast follow-up of updates is partly a result of a “screw-up” in Joomla 1.5.16; which had some rather unpleasant results for some people who made the jump.  1.5.17 then came, to solve a “critical Security issue”, but not the “Joomla Site Destroying Issue.”

In the latest version, the issue , listed under Plug-in Issues as “Revert issue 19859 (Graceful handling of Apache plugin failures) (20424)”  – the issue that made all hell break loose when you were using certain plug-ins – was solved .

So, for those of you who have hesitated to make the upgrade – or made the mistake of upgrading to 1.5.16 without testing – I can only offer the advice to make the jump 1.5.18.

Advertisements

Categories: Joomla

Tagged as: , , ,